HP OpenView Network Node Manager Buffer Overflow Vulnerability

HP OpenView Network Node Manager Buffer Overflow Vulnerability

Rated as : Critical Remotely Exploitable : YesLocally Exploitable : YesRelease Date : 2008-04-03

A vulnerability has been identified in HP OpenView Network Node Manager (NNM), which could be exploited by remote attackers to cause a denial of service or compromise a vulnerable system. This issue is caused by a buffer overflow error in "OVAS.EXE" when processing overly large HTTP GET requests sent to port 7510/TCP, which could be exploited by remote attackers to crash an affected server or execute arbitrary code.CreditsVulnerability reported by Mati Aharoni.

Döküman Arama

Başlık :

Kapat